CTFd plugins won't load

I try to install a plugin for CTFd but when I start docker the container I get the following error.
I have only done one git clone according to what is written in the docs.

ctfd_ctfd_1 exited with code 1
ctfd_1 | Waiting for db: to be ready
ctfd_1 | db is ready
ctfd_1 | INFO [alembic.runtime.migration] Context impl MySQLImpl.
ctfd_1 | INFO [alembic.runtime.migration] Will assume non-transactional DDL.
ctfd_1 | * Loaded module, <module ‘CTFd.plugins.challenges’ from ‘/opt/CTFd/CTFd/plugins/challenges/init.py’>
ctfd_1 | Traceback (most recent call last):
ctfd_1 | File “manage.py”, line 9, in
ctfd_1 | app = create_app()
ctfd_1 | File “/opt/CTFd/CTFd/init.py”, line 281, in create_app
ctfd_1 | init_plugins(app)
ctfd_1 | File “/opt/CTFd/CTFd/plugins/init.py”, line 195, in init_plugins
ctfd_1 | module = importlib.import_module(module, package=“CTFd.plugins”)
ctfd_1 | File “/usr/local/lib/python3.7/importlib/init.py”, line 127, in import_module
ctfd_1 | return _bootstrap._gcd_import(name[level:], package, level)
ctfd_1 | File “”, line 1006, in _gcd_import
ctfd_1 | File “”, line 983, in _find_and_load
ctfd_1 | File “”, line 967, in _find_and_load_unlocked
ctfd_1 | File “”, line 677, in _load_unlocked
ctfd_1 | File “”, line 728, in exec_module
ctfd_1 | File “”, line 219, in _call_with_frames_removed
ctfd_1 | File “/opt/CTFd/CTFd/plugins/ctfd-challenge-dependencies/init.py”, line 1, in
ctfd_1 | from src import load
ctfd_1 | ModuleNotFoundError: No module named ‘src’
ctfd_ctfd_1 exited with code 1

Have tried several different plugins and get the same type of error.

Thanks in advance

This seems like a problem with your plugin. It likely needs to be updated to the latest version of CTFd.